Bienvenido a datoweb.com!! En este foro podrás encontrar ayuda sobre diseño y desarrollo web en general. Si quieres formar parte de esta comunidad para pedir ayuda o colaborar ayudando a otros usuarios del foro solo tienes que registrarte desde el siguiente enlace: Registrarse en el Foro

Subir Post a mi web

Tengo un problema cuando creo un post normal ( con letras y eso) se sube bien a mi base de datos, pero cuando pongo esto por ejemplo:
<?php
function urls_amigables($url) {
// Tranformamos todo a minusculas
$url = strtolower($url);>
?

y no lo entiendo por el fichero existe de hecho me sube post normales pero cuando hay caracteres o algo ya no sube y me sale este error
otra imagen:

no entiendo porque me ocurre esto? alguien me puede ayuar, gracias





0
Puntos
295
Visitas
4
Resp
Por Dannus hace 14 meses
Avanzado

Respuesta #1

en mi mi localhost funciona bien, pero el problema creo que sera mi servidor
0
Puntos
Por Dannus hace 14 meses
Avanzado

Respuesta #2

claro esto ya lo eh visto antes, si intentas subir por ejemplo un iframe tampoco te lo permite, esto es por que el servidor esta bloqueando la publicación de códigos ya que es algo "delicado"

lo que puedes hacer es ponerte en contacto con ellos y pedir que desactiven ese módulo de seguridad

salu2
0
Puntos
Por alber hace 14 meses
Administrador

Respuesta #3

utilizo el checkaitor el mismo plugin este http://ckeditor.com/addon/insertpre , aqui veo que funciona y lo sube :)
0
Puntos
Por Dannus hace 14 meses
Avanzado

Respuesta #4

ya pero no tiene nada que ver con el servidor web
0
Puntos
Por alber hace 14 meses
Administrador

Relaccionados

Para comentar Inicia sesión o Registrate